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Overview
The Doc-To-Help Navigator is an efficient and intuitive tool which enables you to maneuver 
through a Help file quickly and easily. The Navigator is a floating window that displays the 
structure of the Help file in expandable outline form and allows you to immediately jump to any 
Help topic at any level.    

The Navigator allows you to always see precisely where you are within the overall structure of 
the Help file.    The Navigator display is updated continuously as you move through the Help file 
so that the Navigator and the Help file are always in sync. The Navigator also allows you to print
a topic, a selected group of topics, or all the topics in the Help file.



Getting Started
If the Help window is obscuring the Navigator, activate the Navigator by clicking on the 
Navigator button in the Help window.    You may also want to choose the Always On Top option 
from the Navigator's Options menu.

See Also:
Looking at the Help Topics
Moving Sequentially Through Each Topic
Synchronizing the Outline with the Help Window
Printing a Help Topic
Changing Fonts in the Navigator Window



Looking at the Help Topics
You can use the Navigator outline to check the organization of the Help topics.    Or, you can 
click on a heading (topic title) in the outline and see the Help window for that topic.

To access a particular topic, click on the topic you want to access, not on the icon itself; the 
icons have another purpose, as described below.
Icon Description

Collapsed Topic.    This main topic (also called a parent topic) has 
subtopics below it that are not currently displayed.    Click on this 
icon to expand the portion of the outline to show the subtopics 
below it.
Expanded Topic.    This main, or parent, topic has subtopics that 
are currently displayed below it.    Click on this icon to collapse the 
portion of the outline that shows the subtopics below it.
Final Topic.  This topic has no further levels of subtopics.    You 
cannot expand or collapse a topic that displays this icon.

 



Moving Sequentially Through Each Topic
Using the Navigator's Next Topic and Previous Topic buttons, you can sequentially browse a 
Help file without the frustration of    "dead ends" and narrowly defined pathways of pre-
programmed browse sequences.

See Also:
To Use the Navigator's Next and Previous Topic Buttons



To Use the Navigator's Next and Previous Topic Buttons

The first two steps below are not required to make use of the Next and Previous Topic buttons, 
but they may make them easier to use, and better reveal the results of their actions.

1. Use the standard Microsoft Windows window sizing and moving controls to make sure 
your screen has a clear view of both the Navigator outline and a Help window.

2. Make sure that Always On Top is selected in the Navigator's Options menu.

3. Press the Next Topic and Previous Topic buttons to scroll through the Help topics.



Synchronizing the Outline with the Help Window
As you scroll through topic headings in the Navigator, you'll quickly appreciate how well the 
Navigator keeps the Help window synchronized with the Navigator outline.    The Navigator can 
also be set to be in sync with the Help window.    This way, when you select a topic in the Help 
window, the Navigator outline heading will be selected as well.

The Navigator has two methods for staying "in sync" with a Help topic:

· A "synchronization on demand," selects the Navigator outline heading that matches the 
Help window topic.    You access this option by choosing Sync from the Topic menu.

· "Auto-Sync" automatically selects the corresponding Navigator outline heading each 
time a Help window topic changes.

See Also:
How to Set Auto-Sync



How to Set Auto-Sync

To set the Navigator so it's always synchronized with the Help file, choose Auto-Sync from the 
Navigator's Options menu.

Each time you select a topic in the Help window, the Navigator outline will automatically jump to 
the corresponding heading in the outline.    If the heading is collapsed, the Navigator will expand 
the outline to show it.



Printing a Help Topic
Another invaluable Navigator feature is the ability to print all the text and graphics for one topic, 
a topic and its subtopics, or all the topics.

Use the following procedure to print a Help topic:

1. From the Navigator outline, select the topic you want to print.    If you are printing a 
parent topic and its subtopics, make sure the parent topic is selected.

2. Click on the Print button located on the Toolbar, or choose Print from the File menu.

3. Click on the print option you want and click OK.

If you are printing more than one topic, the Navigator begins each topic on a separate 
page.



Changing Fonts in the Navigator Window
The Doc-To-Help Navigator has several options that let you customize the appearance of the 
Navigator window.    One of these is the ability to specify a different font for the Navigator's 
outline text.

Use the following procedure to change the fonts:

1. On the Navigator Toolbar, click the Font button.

2. Choose the font, font style, and size that you want.

As you select each font, style, and size, some example text in the format you have 
chosen appears in the Sample box.

3. Click OK.

The headings in the Navigator outline will appear in the font you selected.    

4. To have the font you selected be the default the next time you use the Navigator, choose
Save Settings from the File menu.



Toolbar
You can save a step by clicking on a Toolbar button instead of choosing a command.    The 
Navigator Toolbar includes the following buttons:
This button Activates this Navigator function

Expand All.    Expands all the topics in the Navigator window at 
once.
Collapse All.    Collapses all the topics in the Navigator window 
at once.
Parent Topic.  Jumps to the parent topic from the currently 
selected topic.
Previous Topic.  Jumps to the topic immediately before the 
currently selected topic.
Next Topic.   Jumps to the topic immediately following the 
currently selected topic.
Font.    Displays the Font dialog box you can use to change the 
font for the list of topics in the Navigator window.
Print.  Prints one or more topics.

Context-Sensitive Help.    When you press this button, your 
mouse pointer will change to a help pointer.    You click this help
pointer over the item for which you want to get help.

File Menu
Print
Save Settings
Exit



 Print
To print any of the topics in the Navigator window:

1. Select the topic you want to print.    If you are printing a parent topic and its subtopics, 
make sure the parent topic is selected.

2. From the File menu, choose Print.    You may also click on the Print button that is 
located on the Toolbar.    

The Print dialog box will appear.

3. Select the print option you want, and then click OK.

If you are printing more than one topic, each topic will begin on a new page.



Save Settings
Saving your Navigator settings (options, window position, etc.) updates the D2HNAV.INI file in 
your Windows directory.

To save your settings, choose Save Settings from the File menu. The current Navigator 
settings will be saved.



Exit
To exit the Navigator and close the window, choose Exit from the File menu.



View Menu
Toolbar
Status Bar



Toolbar
The Toolbar allows you access to the most frequently used Navigator options and commands.

To turn the display of the Toolbar on or off choose Toolbar from the View menu.

A check mark next to the Toolbar option appears when the Toolbar is visible.



Status Bar
The Status Bar is used to display information specific to the task selected or being performed.    
For example:

· When you highlight a menu option, the Status Bar will display a brief description of the 
command.

· If you rest (hover) the mouse cursor over an object in the Navigator window, the Status 
Bar will display a brief description of the object.

To turn the display of the Status Bar on or off choose Status Bar from the View menu.

A check mark next to the Status Bar option appears when the Status Bar is visible.



Topic Menu
Previous and Next
Parent
Expand
Collapse
Sync
Expand and Collapse All



 Previous and Next
The Previous and Next options in the Doc-To-Help Navigator differ from their counterparts in the
Help window in a significant way ¾ they allow you to jump to the previous or next topic 
regardless of the browse sequence in the Help system.

To jump to the previous or next topic in the Navigator outline, choose Previous or Next from the
Topic menu or click on the Previous and Next Topic buttons located on the Toolbar.

The corresponding outline heading will be selected.    If the topic in the hierarchy is collapsed 
into a parent topic, the Navigator will automatically expand the parent topic.



 Parent
To jump to a subtopic's parent (or main) topic, choose Parent from the Topic menu.      You may 
also click on the Parent Topic button located on the Toolbar.

The parent topic of the highlighted subtopic will be selected.



 Expand
Expanding a topic displays the next level of subtopics under it.    Only topics that display the 
"closed book" icon to the left of the topic title can be expanded.

To expand the current topic, choose Expand from the Topic menu. You may also click on the 
"closed book" icon to the left of the topic title.

The outline in the Navigator window will expand to display the previously collapsed subtopics.



 Collapse
Collapsing a topic eliminates the display of subtopics under it.    Only topics with the the "open 
book" icon to the left of the topic title can be collapsed.

To collapse the current topic, choose Collapse from the Topic menu.    You may also click on 
the "open book" icon to the left of the topic title.

The outline in the Navigator window will collapse to hide the previously expanded subtopics.



Sync
The purpose of Sync is to make the Navigator topic window match the Help window.    Any time 
the selected heading in the Navigator outline is different from the topic that appears in the Help 
window, you can synchronize them by choosing Sync from the Options menu.

The selected topic in the Navigator outline will change to match that of the Help window.



 Expand and Collapse All
To display all or collapse all topics in the Navigator window, choose Expand All or Collapse All 
from the Topic menu.    You may also click on the Expand All or Collapse All buttons located on 
the Toolbar.

If you choose Expand All, the outline in the Navigator window will expand to display all topics 
along with all of their previously collapsed subtopics.    If you choose Collapse All, the outline in 
the Navigator window will collapse to hide all subtopics; only the topmost topics will remain 
visible.



Options Menu
Auto-Sync
Always On Top
Save Settings On Exit
Font
Colors



Auto-Sync
The purpose of Auto-Sync is to always make the Navigator topic window match the Help 
window.

To enable/disable Auto-Sync, choose Auto-Sync from the Options menu.

A check mark next to the Auto-Sync option on the Options menu appears when the Navigator 
is set to always be in sync with the topic that appears in the Help window.



Always On Top
To have the Navigator window always appear on top of the Help window, choose Always On 
Top from the Options menu.

A check mark next to the Always On Top option on the Options menu appears when the 
Navigator window is set to always appear in front of the Help window (as well as other 
windows). 



Save Settings On Exit
Use the following procedure to have the Navigator automatically save your settings when you 
exit:

1. From the Options menu, choose Save Settings On Exit.

A check mark next to the Save Settings On Exit option on the Options menu appears 
when the current Navigator option, attribute, and window settings are set to be 
automatically saved when you exit.



 Font
Choosing Font from the Options menu will display the Font dialog box

Choose the font, font style, and size that you want. As you select each font, style, and size, 
some example text in the format you have chosen appears in the Sample box.    Click OK when 
you are finished.

To have the font you selected be the default the next time you use the Navigator, choose Save 
Settings from the File menu.



Colors
Choosing Colors from the Options menu will display the Colors dialog box.

To change the Navigator text color, make sure Text Color is selected and click on the color you 
want to use.

To change the Navigator background color, make sure Background Color is selected and click 
on the color you want to use.



Help Menu
Contents
Search
About Doc-To-Help Navigator



Contents
Displays the Contents screen of the Doc-To-Help Hyperformance Tools Help file.    The screen 
displays the main Help topics, much like the table of contents of a book.    From there, you can 
begin to locate information on any specific item.



Search
Displays the Search dialog box of the Doc-To-Help Hyperformance Tools Help file.    The dialog 
box displays a scrollable list box containing an alphabetical list of keywords.    After you select 
one of the keywords, all of the topics associated with it are displayed.    Select one of these 
topics to "jump" immediately to the section of the Help file containing that topic.



About Doc-To-Help Navigator
Displays the About Doc-To-Help Navigator information box. Consult this for information about 
the version of the Navigator or when calling WexTech Systems for technical support.



Looking at the Help Topics
You can use the Navigator outline to check the organization of the Help topics.    Or, you can 
click on a heading (topic title) in the outline and see the Help window for that topic.

To access a particular topic, click on the topic you want to access, not on the icon itself; the 
icons have another purpose, as described below.
Icon Description

Collapsed Topic.    This main topic (also called a parent topic) has 
subtopics below it that are not currently displayed.    Click on this icon to
expand the portion of the outline to show the subtopics below it.
Expanded Topic.    This main, or parent, topic has subtopics that are 
currently displayed below it.    Click on this icon to collapse the portion 
of the outline that shows the subtopics below it.

 
Final Topic.  This topic has no further levels of subtopics.    You cannot 
expand or collapse a topic that displays this icon.

Doc-To-Help Navigator Context-Sensitive Help
To get help on a feature, click the help pointer on the tool or menu item for which you want to 
get help.



Context-Sensitive Help
When you press this button, your mouse pointer will change to a help pointer.    You click this 
help pointer over the item for which you want to get help.



You can also click the Expand All tool.



Previous Topic and Next Topic buttons



Font button




